#lede-adm Meeting

Meeting started by Hauke at 17:03:48 UTC (full logs).

Meeting summary

    1. ACTION: Overall Timeline for next weeks (Hauke, 17:04:23)
    2. AGREED: taking down the access restriction for the website and co. (Hauke, 17:08:45)
    3. http://piratepad.net/ArjcbcV6ck (blogic, 17:09:46)
    4. http://piratepad.net/eeJLCt008w (blogic, 17:14:07)
    5. AGREED: first broadcast message to community members and contributors, second broadcast message with same content to legal entities (Hauke, 17:22:39)

  1. Infrastructure (Hauke, 17:25:11)
    1. http://phase1.builds.lede-project.org/waterfall (jow_laptop, 17:28:58)
    2. http://phase2.builds.lede-project.org/waterfall (jow_laptop, 17:29:03)
    3. ACTION: jow puts documentation online about who has acces to which part of the infrastructure (Hauke, 17:32:14)
    4. ACTION: talk about domain registrar in next meeting (Hauke, 17:43:25)
    5. ACTION: jow:during the next two weeks: grant thess access to the remaining services (Hauke, 17:46:24)
    6. ACTION: next meeting: bug tracing (Hauke, 17:47:09)

  2. Staging trees (Hauke, 17:48:56)
    1. AGREED: user repositories where people can stage stuff according to their needs (Hauke, 18:12:08)

  3. Mission statement (Hauke, 18:12:38)
  4. Corporate Contact mail (Hauke, 18:19:07)
    1. AGREED: felix sets up a mail account for project admin and everyone intrested can get imap access (Hauke, 18:23:13)
    2. ACTION: send jow your github handles to get access to project account (Hauke, 18:26:04)

  5. Interaction with old OpenWrt project (Hauke, 18:26:31)
  6. prpl (Hauke, 18:34:40)
    1. https://prplfoundation.org/projects/ (blogic, 18:49:16)
    2. ACTION: : write a propose about no affiliationed with any company indursty organisation? (Hauke, 19:01:09)

  7. IRC privileges (Hauke, 19:16:06)


Meeting ended at 19:18:14 UTC (full logs).

Action items

  1. Overall Timeline for next weeks
  2. jow puts documentation online about who has acces to which part of the infrastructure
  3. talk about domain registrar in next meeting
  4. jow:during the next two weeks: grant thess access to the remaining services
  5. next meeting: bug tracing
  6. send jow your github handles to get access to project account
  7. : write a propose about no affiliationed with any company indursty organisation?


Action items, by person

  1. thess
    1. jow:during the next two weeks: grant thess access to the remaining services
  2. UNASSIGNED
    1. Overall Timeline for next weeks
    2. jow puts documentation online about who has acces to which part of the infrastructure
    3. talk about domain registrar in next meeting
    4. next meeting: bug tracing
    5. send jow your github handles to get access to project account
    6. : write a propose about no affiliationed with any company indursty organisation?


People present (lines said)

  1. blogic (283)
  2. Hauke (142)
  3. jow_laptop (99)
  4. thess (26)
  5. stintel (24)
  6. neoraider (23)
  7. Noltari (11)
  8. lede-bot (10)


Generated by MeetBot 0.1.4.