#lede-adm: Kickoff

Meeting started by jow_laptop at 11:05:17 UTC (full logs).

Meeting summary

    1. SVN has been converted to git (jow_laptop, 11:09:41)
    2. https://git.lede-project.org/ (jow_laptop, 11:09:47)

  1. Infrastructure (jow_laptop, 11:38:15)
    1. Proposed invitations: hnyman, yousong, stintel, alvero, zoltan, gabor, thess, naoir, dangole, lynxsis, mschiffer (jow_laptop, 12:09:23)
    2. ACTION: discuss contributor proposals on a to-be-set-up mailinglist (jow_laptop, 12:20:31)
    3. ACTION: get in touch with community key players upfront to involve them in the decision making process (jow_laptop, 12:21:07)

  2. Timeline (jow_laptop, 12:21:25)
    1. We plan to announce the community reboot simultaneously at WBM and WCW (jow_laptop, 12:25:31)
    2. ACTION: nbd, Hauke_1, jow_laptop plan to present the project at the WBM (jow_laptop, 12:27:22)
    3. ACTION: blogic, cyrusff, nbd plan to present the project at the WCW (jow_laptop, 12:27:41)

  3. Vote (jow_laptop, 12:53:19)
    1. Project Rules (jow_laptop, 12:54:11)
    2. AGREED: 6/6 attendees agree to accept the rules as outlined in https://git.lede-project.org/?p=web.git;a=blob;f=pages/rules.txt;h=13ad62790d69d92c4a24122d664dc498c750a005 as a wroking draft for further refinement (jow_laptop, 13:01:13)
    3. ACTION: jow_laptop Invites the other to the mailing list (jow_laptop, 13:03:11)
    4. ACTION: next meeting date and agenda items will be dicussed on the list (jow_laptop, 13:03:37)
    5. AGREED: 4/6 attendees agree to create and agenda and finding a date on the mailing list (jow_laptop, 13:05:51)


Meeting ended at 13:05:54 UTC (full logs).

Action items

  1. discuss contributor proposals on a to-be-set-up mailinglist
  2. get in touch with community key players upfront to involve them in the decision making process
  3. nbd, Hauke_1, jow_laptop plan to present the project at the WBM
  4. blogic, cyrusff, nbd plan to present the project at the WCW
  5. jow_laptop Invites the other to the mailing list
  6. next meeting date and agenda items will be dicussed on the list


Action items, by person

  1. blogic
    1. blogic, cyrusff, nbd plan to present the project at the WCW
  2. cyrusff
    1. blogic, cyrusff, nbd plan to present the project at the WCW
  3. Hauke_1
    1. nbd, Hauke_1, jow_laptop plan to present the project at the WBM
  4. jow_laptop
    1. nbd, Hauke_1, jow_laptop plan to present the project at the WBM
    2. jow_laptop Invites the other to the mailing list
  5. nbd
    1. nbd, Hauke_1, jow_laptop plan to present the project at the WBM
    2. blogic, cyrusff, nbd plan to present the project at the WCW
  6. UNASSIGNED
    1. discuss contributor proposals on a to-be-set-up mailinglist
    2. get in touch with community key players upfront to involve them in the decision making process
    3. next meeting date and agenda items will be dicussed on the list


People present (lines said)

  1. blogic (157)
  2. jow_laptop (149)
  3. Hauke_1 (37)
  4. cyrusff (26)
  5. nbd (14)
  6. rmilecki (7)
  7. lede-bot (2)


Generated by MeetBot 0.1.4.