#lede-adm Meeting

Meeting started by jow at 17:28:41 UTC (full logs).

Meeting summary

  1. LEDE July meeting (jow, 17:28:56)
    1. http://piratepad.net/RVVihbFpUh (jow, 17:31:19)

  2. Infrastructure (jow, 17:32:21)
    1. ACTION: inquire committer topics for better future bug triage (jow, 17:41:07)
    2. ACTION: publish results in web.git (jow, 17:41:31)
    3. ACTION: rework FS issue notification mail subjects to allow gmail threading (jow, 17:45:54)
    4. ACTION: promote RWTH machine to new download master (jow, 18:16:13)

  3. Codebase updates (jow, 18:17:36)
  4. Releases (jow, 18:42:01)
    1. AGREED: use buildbots to build release branches (jow, 18:42:12)
    2. AGREED: use branch year and month (yy.mm) as version designation (jow, 18:42:30)
    3. AGREED: multi rootfs image building needs to be finished asap (jow, 18:48:38)
    4. ACTION: Give some love to kirkwood (lynxis, 18:56:03)

  5. OpenWrt merge discussion (jow, 18:59:29)
    1. ACTION: Try to work out more details regarding the LEDE/OpenWrt coexistence on the public list (jow, 19:36:27)


Meeting ended at 19:37:19 UTC (full logs).

Action items

  1. inquire committer topics for better future bug triage
  2. publish results in web.git
  3. rework FS issue notification mail subjects to allow gmail threading
  4. promote RWTH machine to new download master
  5. Give some love to kirkwood
  6. Try to work out more details regarding the LEDE/OpenWrt coexistence on the public list


People present (lines said)

  1. jow (173)
  2. blogic (49)
  3. thess (49)
  4. Hauke (38)
  5. rmilecki (22)
  6. nbd (17)
  7. KanjiMonster (16)
  8. lynxis (9)
  9. lede-bot (6)
  10. wiulinu (2)
  11. jeffree (1)


Generated by MeetBot 0.1.4.