#lede-adm Meeting

Meeting started by jow_laptop at 12:59:43 UTC (full logs).

Meeting summary

  1. Meeting agenda (jow_laptop, 12:59:54)
  2. Infrastrucutre (jow_laptop, 13:01:39)
    1. I am in the progress of syncing downloads.openwrt.org to our buildserver so that we have a complete mirror copy, just in case (jow_laptop, 13:02:14)
    2. John contacted dwvm about the mailinglists, the setup is pending (jow_laptop, 13:02:41)
    3. I did a little bit of work on the website but otherwise not much yet (jow_laptop, 13:03:00)
    4. ACTION: I plan to document our current server infrastrucutre and the responsible people in the next days (jow_laptop, 13:04:01)
    5. ACTION: I'll write a proposol for this to the list (jow_laptop, 13:11:36)

  3. Repository (jow_laptop, 13:15:07)
    1. Hauke suggested Gerrit as possible alternative (jow_laptop, 13:17:01)
    2. ACTION: Hauke will find out if gerrit can interact with email threads (blogic, 13:19:12)
    3. https://patchwork.linux-mips.org/patch/12771/ (blogic, 13:25:10)
    4. https://www.mantisbt.org/demo.php (blogic, 13:34:35)
    5. https://www.mantisbt.org/wiki/doku.php/mantisbt:emailreporting (jow_laptop, 13:38:50)
    6. AGREED: For now, rely on self hosted Git + Patchwork + mailing lists and try Mantis for bug tracking (jow_laptop, 13:43:27)

  4. Release signing (jow_laptop, 13:43:43)
    1. AGREED: We'll pool pubkeys in a keyring.git, let opkg trust any of those pubkeys. System will be refined in the future and signed manifests introduced for images (jow_laptop, 13:59:29)

  5. Engagements (jow_laptop, 14:00:05)
    1. ACTION: Anyone will reach out to his respective communities when we start the project (jow_laptop, 14:16:35)
    2. ACTION: We'll prepare a template message we can use to send it to the various lists of relevant projects, asking for endorsements and inviting them to collaborate (jow_laptop, 14:17:09)
    3. ACTION: We'll prepare a press release (jow_laptop, 14:17:27)
    4. ACTION: We'll setup another etherpad where we pool community and develoepr suggestions (jow_laptop, 14:17:46)
    5. http://lede:g3h3im@www.lede-project.org/todo.html (jow_laptop, 14:20:10)

  6. Roadmap (jow_laptop, 14:21:43)
    1. blogic wrote down a number of todos in semirandom order (jow_laptop, 14:22:14)
    2. http://www.lede-project.org/todo.html (jow_laptop, 14:22:23)
    3. ACTION: jow_laptop will setup an etherpad where we can work on a roadmap/timeline draft (jow_laptop, 14:24:38)

  7. Votes (jow_laptop, 14:28:43)
    1. AGREED: 6/6 attendees accept the new rule draft (jow_laptop, 14:33:22)
    2. ACTION: jow_laptop will commit it asap (jow_laptop, 14:33:30)
    3. AGREED: 6/6 attendees agree on putting the logo and website resources under the CC BY-SA 4.0 unported license (jow_laptop, 14:43:10)
    4. https://www.fsf.org/blogs/licensing/creative-commons-by-sa-4-0-declared-one-way-compatible-with-gnu-gpl-version-3 (jow_laptop, 14:44:12)

  8. Links (jow_laptop, 14:54:54)
    1. http://piratepad.net/J10bwpdbQJ Next meeting agenda (jow_laptop, 14:55:29)


Meeting ended at 14:56:00 UTC (full logs).

Action items

  1. I plan to document our current server infrastrucutre and the responsible people in the next days
  2. I'll write a proposol for this to the list
  3. Hauke will find out if gerrit can interact with email threads
  4. Anyone will reach out to his respective communities when we start the project
  5. We'll prepare a template message we can use to send it to the various lists of relevant projects, asking for endorsements and inviting them to collaborate
  6. We'll prepare a press release
  7. We'll setup another etherpad where we pool community and develoepr suggestions
  8. jow_laptop will setup an etherpad where we can work on a roadmap/timeline draft
  9. jow_laptop will commit it asap


Action items, by person

  1. jow_laptop
    1. jow_laptop will setup an etherpad where we can work on a roadmap/timeline draft
    2. jow_laptop will commit it asap
  2. UNASSIGNED
    1. I plan to document our current server infrastrucutre and the responsible people in the next days
    2. I'll write a proposol for this to the list
    3. Hauke will find out if gerrit can interact with email threads
    4. Anyone will reach out to his respective communities when we start the project
    5. We'll prepare a template message we can use to send it to the various lists of relevant projects, asking for endorsements and inviting them to collaborate
    6. We'll prepare a press release
    7. We'll setup another etherpad where we pool community and develoepr suggestions


People present (lines said)

  1. jow_laptop (180)
  2. blogic (97)
  3. nbd (58)
  4. Hauke_1 (32)
  5. neoraider (22)
  6. Noltari (9)
  7. lede-bot (7)


Generated by MeetBot 0.1.4.